Frontpage   Releases   Forum   Documents   Downloads   Links   Join Us!   Disclaimer   Contact Us


Author Topic: Up 2.01 Installation Hell!  (Read 2547 times)

0 Members and 1 Guest are viewing this topic.

Offline bestekampfpilot58

  • Junior Member
  • **
Up 2.01 Installation Hell!
« on: February 18, 2011, 07:19:48 PM »
Hi guys,


I'm new here, this is my first post (obviously) But I need some help getting my Up 2.01 to install.

First of all, before I ask my question(s) let me state for the record what high regard that I have
for you modders here and over at SAS, and also the former AAA site that closed in June of 2010,  for
 with out these mods, Il2 1946 (IMHO) is a pretty crappy bare game. I am in awe of what mods that
 you guys have managed to add to il2 1946.  :happy0064:

I desperately need some help with my Il2 UP 2.01 installation! About 2 years ago I downloaded
and installed Up 2.0 and it was a snap to install, the first time it ran perfectly!

I installed Up 2.0 on my E:/ drive because I share my computer with my son, and there is more room
on the E:/ drive. Up 2.0 ran just fine, then about a month ago I made a fatal mistake!

I saw that new patch that came out from Team Daidalos and I decided to install that OVER
my UP 2.0! I read some comments on line about how with the new 4.10 patch, that the Fw190
cowling mod would STILL work! Wrong! I installed the 4.10 patch because I wanted to 'fly' that
new Hs129 ground pounder, and for the time that I tried the 4.10 patch I liked this new model of the Hs129.

However, I quickly grew bored when I found out that the Fw190 cowling mod did NOT work under the
4.10 patch. I am a Fw190 fanatic to say the least, and when I could only fly the FUGLY un-modded Fw190, then I decided to reinstall Up 2.0. Plus the game, without the 20-30 mods that I liked, well it sucked, I thought, at least.   :sleepy:

I had though that I still had the Up 2.0 files that I down loaded several years ago, but they were gone. So I decided to install Up 2.01

Bear in mind that since this past Monday, I have installed and uninstalled Il2 1946 about 5 times, and NEVER once did the game run! I have had continuous CRC errors, even AFTER I run a Md5 summer check on the cab files that I D/L from your site, or the mirror sites. When I ran the Up 2.01 patch on Wednesday night I was delighted to see NO CRC errors, and I thought I was in business, but when Il2 started it read as Il2 4.09m, with no sign of a Up 2.01 install?

I have ran the Md5 summer check on ALL the cab files and they check out clean, so where do these CRC errors come from? Below is an exception error that I received here tonight when I tried to run Il2. I did see several CRC errors that I chose to ignore in the HOPE that by some miracle that Il2 would run.


===========================================
iL2fb.exe has encountered a problem and needs to close.
We are sorry (WTH?) for the inconvenience.

Error signature
AppName il2fb.exe AppVer 0.0.0

Error report Contents
Exception Information

Code: 0xc0000005 Flags: 0x00000000
======================================
Here is one of MANY CRC errors that I've received in the past week....


crc error...The file....files\3do\buildings\fields\octeville\plate.tga doesn't match the file in the setup's cab.file....

-------------------------------------------------------------------------------------------------------------------
I have installed Il2 in this fashion, (repeatedly by the way) first install the stock game, check
to see that it runs. Then install patches 4.08m and 4.09m making sure that Il2 runs AFTER each
patch installation, right? Then finally install UP 2.01, and VOILA! You SHOULD be up and flying! Well, I have averaged about 2.5 hours each day installing Il2, for a total time of a minimal 10-12 hours wasted, with nothing to show for it, except a red face. :mad:

This situation is REALLY driving me NUTS!! I was spoiled by Up 2.0 and all those WONDERFUL mods! And NOW, to have nothing!! Plus when I see some of the new mods over at SAS the new HE-219, and Claymores upcoming Fw190 mods! My eyes bugged out when I saw those new Fw190 mods!!   :loveit:

So, WHAT am I doing wrong? Why was Up 2.0 so incredibly easy to install and run, and UP 2.01 so incredibly DIFFICULT to install and run? I have run il2 in the past month but only the crappy UN-MODDED stock versions of the game, yech!

I bow down to you gurus of MOD, and humbly beseech you that you may deign to divulge your wisdom of MODS to this lowly worshiper of IL2!  :pleasantry:

Any advice would be GREATLY APPRECIATED!!

Thank you!

Horrido!

Ps I had a little difficulty with your text editor, it kept 'JUMPING"??  :sign0013:

Offline StG77_HaDeS

  • Administrator
  • IL2 Addict
  • *******
  • Gender: Male
    • IL2 Ultr@Pack
Re: Up 2.01 Installation Hell!
« Reply #1 on: February 18, 2011, 07:37:49 PM »
Did you try the UP update and restore?

Offline bestekampfpilot58

  • Junior Member
  • **
Re: Up 2.01 Installation Hell!
« Reply #2 on: February 18, 2011, 07:49:13 PM »

Hi Hades,

Uuhh, is that ok to call you hades?  ;D No that I did not try. I did uninstall (yet again!) Il2 this morning. When I get home after work after work this evening then I will try it one more time. I've recently had some internet connect problems with my PC, I suspect that my net card is going on the fritz. Is that update a single file that I could down load? Also my son spends a LOT of time on my computer, so time is often tight to get any thing done.

What do I need to do?, please give me as many details as you know. Thank you for responding. :)

Horrido!

Offline StG77_mk108

  • Beta-testers
  • Senior Member
  • *
  • Gender: Male
    • Stukageschwader 77
Re: Up 2.01 Installation Hell!
« Reply #3 on: February 18, 2011, 09:51:25 PM »
As we speak

1.Do u have a clean 4.09 installation?

2. What's your operating system?

Offline bestekampfpilot58

  • Junior Member
  • **
Re: Up 2.01 Installation Hell!
« Reply #4 on: February 19, 2011, 08:07:11 PM »


Hi, StG77_mk108


At THIS moment, no I DO NOT, AS I deleted my installation of Il2 for the 5th time last night! I have Windows XP professional with service pak 3.

I did do a registry clean up last night and found quite a few errors, but I doubt that these errors have any thing to do with my Il2 problems. My net card has been having file down load drop outs, and now I'm having a dodgy time at best in contacting to the net.
This being said, all the cab files that I D/L have once again checked out as being 'clean?'
So I have NO idea WHAT is causing my problems.
I did have a clean install of Il2 if by 'clean' you mean 409m?

I thought that there was a single file down load for the Updater for UP 2.01, if so where could I down load that file?, in case my net card fails completely, which I expect any day now.
At anyrate thanks for your response.   :)
Horrido!

Offline CRO_Ante

  • Global Moderator
  • IL2 Addict
  • ******
Re: Up 2.01 Installation Hell!
« Reply #5 on: February 19, 2011, 08:26:33 PM »
Follow my signature there you will find answer how to install updater only.
If you have clean working 4.09m install and additional HDD space please make backup of it to save your time in future, than proceed with updater. Good luck.

Offline StG77_mk108

  • Beta-testers
  • Senior Member
  • *
  • Gender: Male
    • Stukageschwader 77
Re: Up 2.01 Installation Hell!
« Reply #6 on: February 19, 2011, 08:27:57 PM »
registry "errors" has nothing to do with IL2.

Yea by clean I mean standard 4.09m version.

Make sure you got your game to this version.
Then use the UPUdater. You can download it as stand alone here

http://188.40.43.119/ultrapack2/tools/UPUpdate-client.zip

Follow UPUpdater prompt and disregard any JSGME "warnings".
By the end of the updating you will have the latest UP 2.01 version (including 4.101 official patch)


PS: You need fairly good connection cause the files volume is BIG and the updating process will take considerable amount of time.

EDIT:  DO EXACTLY AS CRO_Ante said above.
 :party0038: :party0038:

Re: Up 2.01 Installation Hell!
« Reply #7 on: May 24, 2012, 02:28:39 AM »
registry "errors" has nothing to do with IL2.

Yea by clean I mean standard 4.09m version.

Make sure you got your game to this version.
Then use the UPUdater. You can download it as stand alone here

http://188.40.43.119/ultrapack2/tools/UPUpdate-client.zip

Follow UPUpdater prompt and disregard any JSGME "warnings".
By the end of the updating you will have the latest UP 2.01 version (including 4.101 official patch)


PS: You need fairly good connection cause the files volume is BIG and the updating process will take considerable amount of time.

EDIT:  DO EXACTLY AS CRO_Ante said above.
 :party0038: :party0038:



grrrrrrrrrrrrrrrrrrrr why did you guys have to close everything dealing with 2.01 and 4.09m????? i can no longer find update.exe anywhere. sorry but i am completely frustrated.. Man this sucks!!!!!!!!

Re: Up 2.01 Installation Hell!
« Reply #8 on: May 25, 2012, 04:45:02 AM »
*SOLVED*  After much attempts to find out the source of this problem (4 days), I looked into my old 2.01 jsgmemods folder and compared the 6dof mods which at that time were attached to executables...ie, 512, 256, etc. I was apparently missing the il2fbexe. file in the 6dof mod folder. This, back then, was required to pump the 6dof correctly. Now it's fully on. This is great news because now people with 2.01 who cant wait for UV3 to come out, can at least enjoy the full effects of what this mod used to be like. Since much of the downloads are somewhere in the "archives" i have saved them all so if you need them, i can try and find a way to upload them on file planet. (buttons 8.7, the DIFFM used during that time period, and UV2 is still downloadable out there right mick? I couldn't find it for nothing on the french site. even with a translator. But hey, we all may scream at times to get crap to work but diligence and and the will to keep trying (or breaking) pays off in the end. Someone with this same issue can benefit from this now. Keep  S!

updater still broke but who cares. lol

Offline Einfeld11

  • Senior Member
  • ****
  • Hello? Bit busy now. Call you back. Bye!
Re: Up 2.01 Installation Hell!
« Reply #9 on: August 08, 2012, 09:50:59 AM »
Hey bestkamphpilot,

  You should now try using UP 3.0. It's much better than the old 2.01. Yes, you even fly the Hs-129 ground pounder. It requires the 4.101 patch to run.


  Cheers :drinks: :drinks: :drinks:,


    Einfeld

 

Powered by EzPortal