Frontpage   Releases   Forum   Documents   Downloads   Links   Join Us!   Disclaimer   Contact Us


Author Topic: UP3 Installation will no longer start  (Read 723 times)

0 Members and 1 Guest are viewing this topic.

Offline DesertDemon

  • Junior Member
  • **
UP3 Installation will no longer start
« on: March 19, 2012, 04:02:42 AM »
S! All!

I am having a really serious issue with my UP3 installation. About three weeks ago, I attempted to log onto someone else server, via UP3, and my game suddenly would not start; up to that time everything had been running fine. I did notice, however, that when the selection menu pops up, it is bordered in red; had never seen that before. It wouldn't allow me to change any settings (selection menu pops up with "Stock Game", "128MB RAM" on the slider bar). The selection menu box will disappear from my screen after about 5 seconds, without me having to touch anything.

I have done clean installs of my game up to 4.101 (using my DVD), and all of those separate installs work just fine, save for not being able to get widescreen via JSGME (4.101). When I install UP3, it seems to install just fine, with no known errors.

To add insult to injury, I have a copy of the game on my laptop (well, not on my laptop, but an external hard drive that I connect to the laptop), just as a backup in case if problems. It will boot just fine in UP3 on my laptop, but will not work on my desktop system.

I have no issues with any of the other flight sims I have installed on my system (LOMAC-FC2, Falcon 4.0), but I'm beginning to wonder if I may not have a memory issue on my desktop. I'm at my wits end here; unfortunately it was a short trip, and I want to get this resolved. I love flying UP3 and would very much like to get it operating again. Any help or input would be greatly appreciated. Thank you all!

Offline Schwarze_Acht

  • UP_DevTeam
  • IL2 Addict
  • *****
  • Gender: Male
    • 1st BF 109 Tiger Wing
Re: UP3 Installation will no longer start
« Reply #1 on: March 19, 2012, 03:32:40 PM »
Seems you have changed (by error maibe) some settings of your grafic card.
If the copy you have from your external hard drive also don't start at the normal PC then I would suggest to look your grafic card programm if there is anything changed.
You did not wrote about your hardware and what OS you use, guessing is not one of my favourites...

 :drinks:

Offline DesertDemon

  • Junior Member
  • **
Re: UP3 Installation will no longer start
« Reply #2 on: March 20, 2012, 04:34:40 AM »
S! Schwarze_Acht!

Thank you for the response. I checked my graphic card settings, and nothing appears to have changed. And, BTW, I let the program determine the settings for that particular game; I don't have set profiles for individual games.

And yeah, silly me, I should have given my hardware info. Here it is:

Intel Pentium D 3.2 GHz CPU
2 GB RAM (yeah, I know; more wouldn't hurt. Can't afford more right now.)
Windows XP Pro, Ver. 2002, Service Pack 3
NVIDIA GeForce 7600GS Video card

Basically, you're looking at a dinosaur of a system. Just trying to make it last until next year; hopefully I'll be able to buy one then.

The odd thing is that with this setup, it was working wonderfully, up until the time it screwed up. And it gave no warnings or any other indications of problems.

Again, I appreciate your response. Hope any of this helps.

Offline cromhunt

  • UP Staff
  • Member
  • *****
  • Gender: Male
    • Crom forum
Re: UP3 Installation will no longer start
« Reply #3 on: March 20, 2012, 11:27:06 AM »
hello:)
what kind of antivirus are you using:)maybe avast?
Why I told you that is because a similar issue happened to me when an update of avast installed on my computer.
Same i got the selection menu bordered in red,it's because avast considers this application as a virus.
So the menu of avast gives ability to make some applications of your choice to be excluded of this control.
Once done the selection menu has returned to normal and the game launched .
Try to looking on your antivirus if this option exist,and the issue will be fixed.

see you next:)

Offline DesertDemon

  • Junior Member
  • **
Re: UP3 Installation will no longer start
« Reply #4 on: March 22, 2012, 01:25:15 AM »
S! Cromhunt!

Your diagnosis was spot on! I in fact do have Avast, and that's what was causing my problem. Works like a champ now!

Thank you, thank you, thank you!

 

Powered by EzPortal