Frontpage   Releases   Forum   Documents   Downloads   Links   Join Us!   Disclaimer   Contact Us


Author Topic: 95% downloading, not more  (Read 1029 times)

0 Members and 1 Guest are viewing this topic.

Offline Jerlerup

  • Junior Member
  • **
95% downloading, not more
« on: April 02, 2012, 03:14:20 PM »
I am downloading the superpack and I have installed it to the Il-2 which is NOT located in the "program files", but under C: directly. (Fropm this site: http://www.sas1946.com/main/index.php/topic,23452.0.html)

When I start the Il-2 selector and picks one of the choices, like the 1916 or such, the computer loads the program to 95% then stops. That means that i CAN NOT start anything else that the original game (which functions). What do I do wrong?

The selector says that "No HL is found" whatever that means.

/T

Offline Jerlerup

  • Junior Member
  • **
Re: 95% downloading, not more
« Reply #1 on: April 02, 2012, 04:27:29 PM »
I now activated the mod. It starts but now the modded version crashes after 5%. I downloaded and installed some SAS mod that was mentioned at some forums, but that did not work.

Offline JG54_Emil

  • IL2 Addict
  • *****
    • JG54 "Grünherz"
Re: 95% downloading, not more
« Reply #2 on: April 02, 2012, 06:22:27 PM »
5% always means that you are missing some SFS files.

So some of your download is corrupted.
JG54 is recruiting!
Check our Website:
www.IIJG54Gruenherz.org
www.Gruenherzjaeger.de

Offline Jerlerup

  • Junior Member
  • **
Re: 95% downloading, not more
« Reply #3 on: April 03, 2012, 01:53:00 AM »
I downloaded the whole package again from this site. The problem remain.

/T

Offline SAS~Storebror

  • Consultants
  • Senior Member
  • *****
  • Gender: Male
  • Air Brakes don't.
    • Friendly Fire isn't.
Re: 95% downloading, not more
« Reply #4 on: April 13, 2012, 11:51:06 AM »
"No HL is found" means that you don't have Hyperlobby installed. That's okay unless you want to fly online.
When running DBW, please make sure to disable any mod from JSGME first.
Then run the Selector, select DBW (not the 1916 version but the normal one first) and save your settings.
Run il2fb.exe and see if it works.

Now open your "Quicks" folder in your IL-2 installation and remove the ".last.quick" file.
Run the Selector again, select DBW1916, save your settings.
Run il2fb.exe and see if it works.

Best regards - Mike
'Armor' is a fantasy invented by your C.O. to make you feel better.

 

Powered by EzPortal