Forum > DF Server Troubleshooting

HELP!

(1/1)

[ES]Knight:
I am on my 8th install to try and get our squads dedicated server running UP3.0 RC4.  It is giving us a build of RC2 at the start and then further down it says RC 4, however we still can not join the server I have tried to get the build to read other the 3.0.2.2 but it still will not work can anyone get me the correct order on patching or a torrent of there server that is all ready working so I can just over write the confs file.  We would really like to use zuti's stuff but HSFX we not work.  Thanks

Knight

Schwarze_Acht:
The expansions made by Zuti are implemented in UP 3.0 (no matter which version) you don't need an extra install.
I can help you setting up the server, just PM me.

 :drinks:

Navigation

[0] Message Index

Go to full version