Frontpage   Releases   Forum   Documents   Downloads   Links   Join Us!   Disclaimer   Contact Us


Author Topic: would not open  (Read 1645 times)

0 Members and 1 Guest are viewing this topic.

Offline anthonyc

  • Junior Member
  • **
would not open
« on: July 16, 2012, 05:02:39 AM »
il2 would not open i followed all the steps

Offline EAGLE_Bf-109guy

  • Senior Member
  • ****
  • Gender: Male
  • Any landing you walk away from is a good one.
    • Bf-109guy's website
Re: would not open
« Reply #1 on: July 16, 2012, 05:25:40 AM »
More information please.  You've told us nothing and it is IMPOSSIBLE to help if that's all you've got.  :rtfm:
-Bf-109guy, the founder of the EAGLE Squadron

Offline anthonyc

  • Junior Member
  • **
Re: would not open
« Reply #2 on: July 16, 2012, 09:18:51 PM »
i followed all the steps for installing ultrapack just the game would not open no error no message nothing at all would happen when i try to run it

Offline EAGLE_Bf-109guy

  • Senior Member
  • ****
  • Gender: Male
  • Any landing you walk away from is a good one.
    • Bf-109guy's website
Re: would not open
« Reply #3 on: July 16, 2012, 09:29:29 PM »
Did you even get the mod selector up?  Also, was your stock game working fine before and came from a reliable (not counterfeit) source?
-Bf-109guy, the founder of the EAGLE Squadron

Offline anthonyc

  • Junior Member
  • **
Re: would not open
« Reply #4 on: July 16, 2012, 10:40:03 PM »
no selector and its legit i got it in 2010 and it worked before

Offline EAGLE_Bf-109guy

  • Senior Member
  • ****
  • Gender: Male
  • Any landing you walk away from is a good one.
    • Bf-109guy's website
Re: would not open
« Reply #5 on: July 17, 2012, 02:35:22 AM »
Don't how to help you there, the only thing I can think of is that something in your config.ini went horribly wrong, or that it didn't download correctly.  No ones had this problem before and reported it. :swoon:
-Bf-109guy, the founder of the EAGLE Squadron

Offline Winston

  • Member
  • ***
Re: would not open
« Reply #6 on: July 17, 2012, 04:48:45 AM »
What were the steps you took to install IL-2 1946 before you installed Ultra Pack?

When you install IL-2 1946 from the DVD you usually get version 4.07. you then have to patch to 4.08, then to 4.09, then to 4.10, then to 4.10.1m before you install Ultra Pack.

Offline anthonyc

  • Junior Member
  • **
Re: would not open
« Reply #7 on: July 17, 2012, 04:56:05 AM »
i update to 4.10 .1 from 4.07 upand thats it

Offline cromhunt

  • UP Staff
  • Member
  • *****
  • Gender: Male
    • Crom forum
Re: would not open
« Reply #8 on: July 17, 2012, 04:45:43 PM »
hello:)
check out your anti-virus please.
Sometimes these stupid softwares block executable that are unrecognised.

Just set your anti virus to avoid the folder of IL2.And give it a try.
Maybe it will work after that
see you next:)

Offline Winston

  • Member
  • ***
Re: would not open
« Reply #9 on: July 17, 2012, 07:21:04 PM »
i update to 4.10 .1 from 4.07 upand thats it
You cannot update to 4.10.1m in one step from 4.07.
You have to update incrementally from 4.07 to 4.08, 4.08 to 4.09, 4.09 to 4.10, and then 4.10 to 4.10.1m.
Then you can add Ultra Pack.

Offline MANYSH

  • UP_DevTeam
  • IL2 Addict
  • *****
  • Gender: Male
    • BLACK WOLF FLYING SQUAD
Re: would not open
« Reply #10 on: July 17, 2012, 08:36:44 PM »
There is Superpack? or something like that, on sas forum you can download this and that will update your game from 4.07 to 4.10.1 .... I never use this ........so don't ask me where and how :D

Offline anthonyc

  • Junior Member
  • **
Re: would not open
« Reply #11 on: July 18, 2012, 03:44:44 AM »
i update to 4.10 .1 from 4.07 upand thats it
You cannot update to 4.10.1m in one step from 4.07.
You have to update incrementally from 4.07 to 4.08, 4.08 to 4.09, 4.09 to 4.10, and then 4.10 to 4.10.1m.
Then you can add Ultra Pack.
i did all the patches took me a few hours though

Offline anthonyc

  • Junior Member
  • **
Re: would not open
« Reply #12 on: July 18, 2012, 03:48:45 AM »
hello:)
check out your anti-virus please.
Sometimes these stupid softwares block executable that are unrecognised.

Just set your anti virus to avoid the folder of IL2.And give it a try.
Maybe it will work after that
see you next:)
how do i get to it

Offline anthonyc

  • Junior Member
  • **
Re: would not open
« Reply #13 on: July 18, 2012, 04:02:18 AM »
thought i had it but it said it stopped working

Offline anthonyc

  • Junior Member
  • **
Re: would not open
« Reply #14 on: July 18, 2012, 04:24:56 AM »
its good i worksdidnt mean to waste you times

Offline EAGLE_Bf-109guy

  • Senior Member
  • ****
  • Gender: Male
  • Any landing you walk away from is a good one.
    • Bf-109guy's website
Re: would not open
« Reply #15 on: July 18, 2012, 11:19:26 PM »
I know I was no use, but as long as it helps, it's not a waste.  And you took up about 2 minutes anyway. :D
-Bf-109guy, the founder of the EAGLE Squadron

Offline anthonyc

  • Junior Member
  • **
Re: would not open
« Reply #16 on: July 22, 2012, 05:13:31 AM »
ok thanks anyway guys

 

Powered by EzPortal